Iceweasel 5 in Debian Squeeze

 The versioning of Mozilla’s Firefox web browser, and the rebranded Iceweasel browser in Debian, going from 3.6.x to 4.x and now 5.x and 6.x has Linux users (and Debian users in particular) constantly messing with their sources to make sure they’ve got the version of Iceweasel they want.

As I explain below, the <a href="http://mozilla.debian.net/">Debian Mozilla team APT archive</a> has got you covered. But first a little more informational whining:

&nbsp;

Note that MintPPC 9 users have Iceweasel 5 automatically nowadays as it was backported.

<a href="http://debian.stevenrosenberg.net/index.php/2011/07/06/debian-mozilla-te... target="_blank">Read more...</a>

© 2002-2012 Jeroen Diederen. Drupal theme by Kiwi Themes.